Inizio   Inizio
  Risorse   Risorse
MAIND

Ultime Versioni

Software - Ultime Versoni

In questa pagina è possibile verificare l'ultima versione dei software MAIND.

Per scaricare gli aggiornamenti disponibili selezionare, dal software che si desidera aggiornare, il menu:
? --> Risorse Internet --> Aggiornamenti.
Per informazioni sulle modifiche selezionare il software:

SoftwareRilasciatoVersione
MMS WinDimula 4.x29/11/20224.14.0.0
MMS Caline 2.x22/11/20222.12.0.0
MMS NFTPIso9613 4.x04/11/20224.9.0.0
MMS Calpuff18/10/20221.17.0.0
MMS RunAnalyzer13/09/20222.14.1.0
MMS LandUse23/07/20212.4.0.0

Requisiti hardware e software per versioni successive giugno 2022

I software sono sviluppati per l'ambiente Microsoft Windows e richiedono i seguenti requisiti

  • Sistema operativo 32 bit / 64 bit da Microsoft Windows Sette (*)
  • Microsoft .NET Framework 4.0;
  • Componente Microsoft Edge WebView2 (**)

(*): i sistemi operativi devono essere aggiornati con gli ultimi aggiornamento rilasciati da Microsoft e disponibili tramite le funzionalità di Windows Update

(**): al termine dell’installazione del programma viene avviata, se necessaria, l’installazione del componente Microsoft Edge WebView2, necessario per utilizzare le funzioni basate su Google Maps. Per informazioni su come procedere ad una installazione manuale potete visualizzare la seguente FAQ Installazione di Edge WebView2.

Requisiti hardware e software per versioni precedenti giugno 2022 (*)

  • Sistema operativo 32 bit / 64 bit da Microsoft Windows Sette (**)
  • Microsoft .NET Framework 2.0 o 3.5 (***)

(*): il visualizzatore basato su Google Maps potrebbe non funzionare in base alle politiche decise da Google e Microsoft in relazione al supporto per Internet Explorer

(**): i sistemi operativi devono essere aggiornati con gli ultimi aggiornamento rilasciati da Microsoft e disponibili tramite le funzionalità di Windows Update

(***): questi componenti non vengono installato automaticamente con Windows 11, Windows 10 e Windows 8 e, nel caso non siano già presenti, vanno installati seguendo le istruzioni riportate in in questo articolo.